Midserver is down, service not starting: The service did not start due to a logon failure. (0x42d)Issue <!-- /*NS Branding Styles*/ --> .ns-kb-css-body-editor-container { p { font-size: 12pt; font-family: Lato; color: var(--now-color--text-primary, #000000); } span { font-size: 12pt; font-family: Lato; color: var(--now-color--text-primary, #000000); } h2 { font-size: 24pt; font-family: Lato; color: var(--now-color--text-primary, black); } h3 { font-size: 18pt; font-family: Lato; color: var(--now-color--text-primary, black); } h4 { font-size: 14pt; font-family: Lato; color: var(--now-color--text-primary, black); } a { font-size: 12pt; font-family: Lato; color: var(--now-color--link-primary, #00718F); } a:hover { font-size: 12pt; color: var(--now-color--link-primary, #024F69); } a:target { font-size: 12pt; color: var(--now-color--link-primary, #032D42); } a:visited { font-size: 12pt; color: var(--now-color--link-primary, #00718f); } ul { font-size: 12pt; font-family: Lato; } li { font-size: 12pt; font-family: Lato; } img { display: ; max-width: ; width: ; height: ; } } MID サーバーサービスを開始できません: The service did not start due to a logon failure. (0x42d) 再現手順: 1) アドミニストレーターとしてcmd.exeを開きます。 2) "<mid server installation folder>\agent" フォルダーを参照し、「stop.bat」ファイルを実行してサービスを停止します。 3)次に、「start.bat」batを実行してMIDサーバーサービスを開始します。コマンドプロンプトウィンドウで以下のエラーが確認できます。 4) wrapper.logファイル ("<mid server installation folder>\agent\log\wrapper.log") で、以下のエラーが表示されます。 INFO | jvm 1 | 2023/04/01 13:51:37.520 | Output=wrapperm | The <mid_server_service_name> Service is installed.INFO | jvm 1 | 2023/04/01 13:51:37.520 | Output=wrapperm | The <mid_server_service_name> Service is installed.INFO | jvm 1 | 2023/04/01 13:51:38.660 | Output=wrapperm | The <mid_server_service_name> Service is installed.2023/07/01 21:50:32 | Stopping the <mid_server_service_name> service...2023/07/01 21:51:14 | <mid_server_service_name> service stopped.2023/07/01 21:51:29 | Unable to install the <mid_server_service_name> service - The specified service already exists. (0x431)2023/07/01 21:51:29 | Starting the <mid_server_service_name> service...2023/07/01 21:51:30 | Unable to start the <mid_server_service_name> service - The service did not start due to a logon failure. (0x42d)2023/07/01 22:18:49 | Unable to install the <mid_server_service_name> service - The specified service already exists. (0x431)2023/07/01 22:18:49 | Starting the <mid_server_service_name> service...2023/07/01 22:18:57 | <mid_server_service_name> service started.INFO | jvm 1 | 2023/07/01 22:18:57.220 | Output=wrapperm | Unable to install the <mid_server_service_name> service - The specified service already exists. (0x431) Release<!-- /*NS Branding Styles*/ --> .ns-kb-css-body-editor-container { p { font-size: 12pt; font-family: Lato; color: var(--now-color--text-primary, #000000); } span { font-size: 12pt; font-family: Lato; color: var(--now-color--text-primary, #000000); } h2 { font-size: 24pt; font-family: Lato; color: var(--now-color--text-primary, black); } h3 { font-size: 18pt; font-family: Lato; color: var(--now-color--text-primary, black); } h4 { font-size: 14pt; font-family: Lato; color: var(--now-color--text-primary, black); } a { font-size: 12pt; font-family: Lato; color: var(--now-color--link-primary, #00718F); } a:hover { font-size: 12pt; color: var(--now-color--link-primary, #024F69); } a:target { font-size: 12pt; color: var(--now-color--link-primary, #032D42); } a:visited { font-size: 12pt; color: var(--now-color--link-primary, #00718f); } ul { font-size: 12pt; font-family: Lato; } li { font-size: 12pt; font-family: Lato; } img { display: ; max-width: ; width: ; height: ; } } すべて Cause<!-- /*NS Branding Styles*/ --> .ns-kb-css-body-editor-container { p { font-size: 12pt; font-family: Lato; color: var(--now-color--text-primary, #000000); } span { font-size: 12pt; font-family: Lato; color: var(--now-color--text-primary, #000000); } h2 { font-size: 24pt; font-family: Lato; color: var(--now-color--text-primary, black); } h3 { font-size: 18pt; font-family: Lato; color: var(--now-color--text-primary, black); } h4 { font-size: 14pt; font-family: Lato; color: var(--now-color--text-primary, black); } a { font-size: 12pt; font-family: Lato; color: var(--now-color--link-primary, #00718F); } a:hover { font-size: 12pt; color: var(--now-color--link-primary, #024F69); } a:target { font-size: 12pt; color: var(--now-color--link-primary, #032D42); } a:visited { font-size: 12pt; color: var(--now-color--link-primary, #00718f); } ul { font-size: 12pt; font-family: Lato; } li { font-size: 12pt; font-family: Lato; } img { display: ; max-width: ; width: ; height: ; } } MID Serverサービスが非管理者ユーザーアカウントで実行されています。MID Serverホストマシンでservices.mscを開くと、MID Serverサービスのログオンユーザーは、サービスを開始するための権限を持つ非管理者ユーザーとなっています。 Resolution<!-- /*NS Branding Styles*/ --> .ns-kb-css-body-editor-container { p { font-size: 12pt; font-family: Lato; color: var(--now-color--text-primary, #000000); } span { font-size: 12pt; font-family: Lato; color: var(--now-color--text-primary, #000000); } h2 { font-size: 24pt; font-family: Lato; color: var(--now-color--text-primary, black); } h3 { font-size: 18pt; font-family: Lato; color: var(--now-color--text-primary, black); } h4 { font-size: 14pt; font-family: Lato; color: var(--now-color--text-primary, black); } a { font-size: 12pt; font-family: Lato; color: var(--now-color--link-primary, #00718F); } a:hover { font-size: 12pt; color: var(--now-color--link-primary, #024F69); } a:target { font-size: 12pt; color: var(--now-color--link-primary, #032D42); } a:visited { font-size: 12pt; color: var(--now-color--link-primary, #00718f); } ul { font-size: 12pt; font-family: Lato; } li { font-size: 12pt; font-family: Lato; } img { display: ; max-width: ; width: ; height: ; } } 「ローカルシステムアカウント」で MID サーバーサービスを実行するか、以下のドキュメントに従ってください「手動インストール後、Windows MID サーバーを非アドミンとして実行する」セクションがあり、ローカルシステムアカウントで MID サーバーサービスを実行しない場合は、アドミン以外のアカウントでサービスを実行する方法を説明しています。https://docs.servicenow.com/bundle/utah-servicenow-platform/page/product/mid-server/concept/mid-server-install-prereqs.html#title_non-admin-mid-install同じことを説明している別の KB も 1 つあります。https://support.servicenow.com/kb?id=kb_article_view&sysparm_article=KB1116916