Issue
After running the single-line installation:
Linux ACC Single-line Agent Installation does not cleanup all files
Issue
After running the single-line installation:
https://docs.servicenow.com/bundle/quebec-it-operations-management/page/product/agent-client-collector/task/acc-oneliner-install.html
That several files are not cleaned up:
agent-client-collector-2.5.0-ubuntu-1804_amd64-deb-deb.zip
agent-client-collector-2.5.0-ubuntu-1804_amd64.deb
ServiceNow_Digicert_Public.gpg
Release
All
Cause
ACC Configuration on Linux machine was not cleaning up files after running the single-line installation
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Steps to reproduce:
\r\n1) Find an instance with ACC-M or ACC-V plugins activated
2) Go to "Agent Client Collector -> Installation Instructions"
3) Copy the command to install the Agent on a Linux server
4) SSH into a Linux server and execute the command
5) Note install files left behind in executing directory
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Resolution
Workaround Provided earlier : Manually remove files.
\r\nThis problem has been fixed now. If you are able to upgrade, review the Fixed In or Intended Fix Version fields to determine whether any versions have a planned or permanent fix.
\r\nRelated Problem: PRB1514461