Not able to See all members in On-Call Scheduling on the same day


Description

Not able to see all members in the On-Call Scheduling, only one member showing in the Calendar even after adding four members in the shift.

Release or Environment

Orlando and above

Cause

No 'Secondary/Tertiary/Quaternary' rosters have been added while creating an on-call Schedule.

Also, 'Rotate Interval to Daily/Rotate Every One Day' is set to Weekly.

Resolution

If you want to see all Users on a different day, then update the 'Rotate Interval to Daily/Rotate Every One Day' to meet your requirement.

If you want to see all Users on the same day then go to Members Tab > Add 'Secondary/Tertiary/Quaternary' then Click on 'Add Roster' on the Members Tab.