Reply email recognised as New and opens a new incident for each reply.


Description

When we reply to a system email, it opens a new incident. Whereas, it should be recognised as a "Reply" and shouldn't be opening a new incident for each reply to the incident by email.

Release or Environment

orlando, patch7

Cause

The reasons why email replies were recognised as new were:

Resolution

The issue was resolved by the following fixes:


Additional Information

Relevant Documentation that can be referenced for more information can be found here :