Cannot view a Catalog Item that is associated with a Service Offering


Description

Cannot view a Catalog Item that is associated with a Service Offering

Cause

Upon investigation, I found that this is happening since the User is not Subscribed to the Service Offering.
Once this is done, the Catalog Item will remain visible in the Service Catalog.

Resolution

NEXT STEPS:

1. Navigate to Service Portfolio Management > Service Offerings
2. In the "Name" column search for the Offering and go to the record
3. Add the User into the "Subscribed by User" Related List with the "Edit..." button (Service Portfolio view)
4. You may need to clear your Instance Cache with "cache.do" in the filter navigator along with clearing your Browser Cache to get the change to show up