Inbound Mail - Postfix to Dovecot Handoff Percentage per MDA alerts


Description

Our internal monitoring has detected that the POP3 Mailbox for your instance is currently full and further emails send to your instance mailbox will get rejected. Please note this is only related to the ServiceNow mailbox provided with your instance. We do not validate 3rd party email accounts mailboxes sizes or number of messages on those mailboxes.

Full mailbox

Cause

Your property "Email receiving enabled" (glide.email.read) is off/disabled/unchecked

However, your server Mailbox is still receiving emails. This is usually caused when your server is still sending emails and some of them get bounced back or a 3rd party system is continually emailing your server mailbox.

Email receiving enabled

You can check with the following link: <instance>/email_properties.do

Resolution

Below are the a few ways to avoid this situation and we request you to check and action based on your requirements:

  1. If you want to disable email receiving on this instance, please stop sending emails to this instance.
  2. If you want to send emails to this instance, enable the email receiving for incoming emails to get processed.
  3. Disable email sending to avoid emails bouncing back and filling the instance mailbox. However, temporarily enable the email receiving to free up space on your relay instance Mailbox


Email sending enabled

Email receiving enabled

Normal results

Notes

True

True

Ok

Normal functionality

True

False

Mailbox will fill up

Stop sending emails to this instance as they are not read by the instance

False

True

Ok

Outbound email will remain as send-ready on your instance

False

False

OK

Outbound email will remain as send-ready on your instance

Stop sending emails to this instance as they are not read by the instance