After Submitting Create Incident Record Producer in the Now Mobile App "Request Status" page not shown.


Description

After Submitting the "Create Incident" Record Producer in the Now Mobile App "Request Status" page not shown. 

Release or Environment

Any

Cause

The cause was corrupt page route maps. 

Resolution

Compare to OOB page route map.

/sp_page_route_map_list.do?sysparm_query=route_to_page.idLIKEorder%5Eshort_description%3DMobile%20Employee%20Order%20Status&sysparm_first_row=1&sysparm_view=