Unable to set a field to mandatory in HR Case Creation page in Madrid or earlier family release


Description

The user added a Short Description field on their case detail page (sn_hr_core_case_creation), but they were unable to set it to mandatory in Madrid.

Cause

The functionality to do this does not exist in Madrid and earlier family releases.

Resolution

As mentioned above, while the functionality to set a field as mandatory in the case creation page does not exist in Madrid or earlier family releases, it was added per an internal enhancement to the New York and later family releases.

Therefore, to have the desired functionality, it was recommended that the user upgrade their instance to a New York or later family.