MultiProvider SSO Login fails and results in a blank page display


Description

MultiProvider SSO Login fails and results in a blank page display

Cause

There was a space in the value for Name ID Attribute

Identity Provider Record --> Advanced --> NameID Attribute

<nameid_attribute>
http://schemas.xmlsoap.org/ws/2005/05/identity/claims/emailaddress
</nameid_attribute>
 
Refer to Knowledge Article for the above setting
KB0685221 : When to set "Name ID Attribute" field in the Identity Provider record

Resolution

Please note the space can be seen only in when you copy paste . Remove the extra space in the end