Service portal : Users Cannot log in to Instance from Service Portal


Description

Users not able to log in from Service Portal, The Portal login page does not appear.

Release or Environment

ALL

Cause

The page $sp is set active = false on the Public Pages (sys_public) table.

Resolution

Admin users can log in from the Native Ui and revert the changes to the $SP page: /sys_public_list.do?sysparm_query=pageSTARTSWITH%24sp&sysparm_view=

Additional Information

In case you are not able to make the changes, Engage Service Now Support team by creating a Case on Hi portal.