GiteHub Spoke installation reported "One or more required dependencies for this application are not installed on your instance" error.


Description

Unable to install GitHub Spoke Integration.

The following dependency error is reported:

Resolution

1) Verify the status of the Application dependencies (these are just right below to the error displayed):

com.glide.hub.dynamic_inputs
com.glide.hub.action_type.datastream
com.glide.hub.integartion.runtime
com.glide.hub.action_step.rest
Complex Object


1.2) On this specific case, the application dependency 'com.glide.hub.dynamic_inputs' and application dependency 'com.glide.hub.action_type.datastream' are not installed:




2) Select application's dependencies:
com.glide.hub.dynamic_inputs
com.glide.hub.action_type.datastream


3) Click the Install button.


Additional Information

GitHub spoke