Survey Portal Widget loads twice to open the actual suvey


Description

When accessing an assigned survey from the service portal, the user has to click the "Get Started" button twice to initiate the survey.

Cause

Customer might be using a custom widget either part of the Header or the Footer menu, as part of the Theme of the portal. Even though they might use Stock or La Jolla theme, they can still replace the header/footer with the custom menu widgets.

Resolution

Replace the custom widgets with the OOB widgets.