Agent Workspace notification not being triggered for agent


Description

Agent Workspace UI notification defined on incident record as shown below, but the agent was not getting the notification,

Release or Environment

Newyork release.

Cause

The "notification_trigger" record was not triggered for agent user due to the reason that the "Assigned to" field is empty on the incident record but the "UI Notification Trigger" was looking to deliver it to "assigned to" user.


Resolution



Additional Information

Agent workspace notification