The 'Submit' UI Action is not visible on major incident workbench while creating a child incident


Description

When trying to create a child incident in the major incident workbench, the form shows without the Submit button:

  1. Navigate to Major Incident to View Workbench.
  2. Scroll down and look for the Create Incident section.
  3. Click on Create and observe the form opening: the UI Action "Submit" is missing.

Cause

Customized UI Action "Submit" on Global table.

Resolution

Revert to the OOB UI Action configured on the global table. Make sure the action name is "sysverb_insert", otherwise it will hide the UI Action on the major incident workbench form.

UI Action "Save": /nav_to.do?uri=sys_ui_action.do?sys_id=42da42d00a0a0b340066377beb6dd099 .