Hide Variables in the "Options" section of the "Ticket Fields" Service Portal widget


Description

On the "ticket" page of Service Portal, all the variables from the request are displayed in the "Options" section of the ticket fields widget.

Release or Environment

Kingston, London, Madrid

Cause

This is due to the individual variable(s) having the "Visible on Summaries" checkbox selected in the "Availability" tab.

Resolution

  1. Identify the variables that you do not want to show in the widget
  2. Open up the variable recordsĀ 
  3. Click the "Availability" tab
  4. Unselect the "Visible on Summaries" box if you would like to hide it
  5. Save the variable record.
  6. Test to make sure it works