Knowledge articles opened via kb_article page in Service Portal are missing a scroll bar


Description

Symptoms

When accessing knowledge articles via the "Top Rated Articles" widget, the resulting article may not display properly and will not show a scroll bar on the page.

Release

All releases

Cause

This issue can be caused by a checkbox on the "Knowledge Base - Container 2" record called "move to header."  The container record can be found here:

/nav_to.do?uri=sp_container.do?sys_id=d1a0cb30d7000200a9ad1e173e24d49d

Resolution

Unchecking the "move to header" checkbox corrects this issue, and the scroll bar on the knowledge article opened via the "Top Rated Articles" widget should be present on the page.