Implementing KCS® v6 on ServiceNow® Customer Service Management


Description

How do I implement KCS v6 in ServiceNow Knowledge Management?

Release or Environment

Knowledge Management customers.  The attached spreadsheet applies to New York or later versions.

Cause

Need to implement KCS v6

Resolution

The ServiceNow KCS v6 Verified Self-Assessment Worksheet [XLS] attached to this article specifies the requirements for v6 verification and documents how those requirements are achieved for ServiceNow Customer Service Management (CSM).  From this worksheet, you can review the links to the KCS practices and review how the requirements are fulfilled out of the box, through configuration, or customization.