There might be error logs and warning logs if Plugin 'Connect Support' is not activated


Description

Symptoms


There are a lot of Warning logs and Error logs generated.

Warning logs start with

org.mozilla.javascript.EvaluatorException: GlideRecord.addQuery() - invalid table name: chat_queue_entry_transfer (sys_amb_processor.ed94b66d9f310200d5f9b3e2957fcfbd; line 23)
EvaluatorException(JavaScript evaluation error on:
authorizeReceive

Error logs start with

Handler authorizeReceive at Processor Connect Processor failed to evaluate due to an exception in the script with the variables

Release


London Patch 4 Hot fix 2

Environment


The Plugin 'Connect Support' is not activated

Cause


There logs are all caused by the 'chat_queue_entry_transfer' table is missing which is included in the 'Connect Support' Plugin.

The Plugin 'Connect Support' should be activated by default.

Resolution


Activate the Plugin 'Connect Support' manually.