Catalog variables are not showing up on the RITM


Description

Catalog variables are not showing up on the RITM

Release or Environment

ALL

Cause

UI Policy action is not applied on Requested item

Resolution

UI policy actions are enabled on the Catalog item “XXX” in customer instance.

“ABC” UI policy action applies only on Catalog Item View.

When applied it on Requested Items, it seems to be working as expected