Scheduled Multilevel Pivot Report Not Displaying in Email


Description

-- When upgrading from London to Madrid, your scheduled reports that are a multi-level pivot table type report, no longer include report as attachment in email. 

-- When trying to schedule a multi-level pivot table report in Madrid, the email doesn't include the report.

 

 

Release or Environment

Madrid

Cause

It is said to not be supported in the documentation for Madrid provided below.

Resolution

Upgrade to New York, where the functionality works again. It works in London and New York. See documentation provided below.

Additional Information

Madrid: https://docs.servicenow.com/csh?topicname=schedule-report.html&version=latest

New York: https://docs.servicenow.com/csh?topicname=t_ScheduleAReport.html&version=latest